Ankündigung

Einklappen
Keine Ankündigung bisher.

Probleme mit dem Hotend

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Probleme mit dem Hotend

    Mahlzeit!

    Da ich leider keine wirkliche Antwort im Reprap-Forum bekomme, dachte ich, ich frage einfach mal hier. Vielleicht hatte schon jemand das Problem und kann mir weiterhelfen.

    Kürzlich wollte ich das Filament wechseln. Eigentlich nichts besonders, habe ich schon oft problemlos gemacht. Dieses Mal wollte es aber nicht. Ich habe es auf eine Verstopfung geschoben und brav den Extruder zerlegt. Nachdem ich die Verstopfung beseitigt hatte, alles wieder zusammengebaut und bereit für den nächsten Einsatz war, fiel mir auf, dass Filament kam oben aus dem Heizblock und nicht unten aus der Düse. Recherche im Internet ergab, eine Verstopfung kann man in vielen Fällen auch lösen, wenn man den Extruder so heiss wie möglich macht und dann einfach Filament nachschiebt. Hätte ich das mal vorher gelesen :-(.

    Nun habe ich gelesen, um alles wieder richtig dicht zu bekommen, sollte man Düse und Heatbreak abschrauben, mit einem M6 Gewindeschneider die Gewinde reinigen, die Düse bis Anschlag hinein und anschliessend eine viertel Umdrehung wieder rausschrauben. Dann den Heatbreak wieder drauf, aufheizen und in geheiztem Zustand die Düse richtig fest ziehen. Okay. Habe ich soweit gemacht, davon abgesehen, dass ich keine Ahnung habe, wie ich den Heatbreak überhaupt rausschrauben kann. Das ist ja nur ein Gewindestab mit Loch, man kann den eigentlich nicht wirklich festhalten. Falls da jemand einen Rat hat, wäre ich schon sehr dankbar.

    Gut, Nachdem ich also das Gewinde gereinigt und im Anschluss die Düse festgeschraubt und im heissen Zustand nachgezogen habe, habe ich wieder Filament eingeführt. Soweit klappt das auch, nur bewegt sich das Filament ab einem gewissen Punkt nicht mehr weiter. Das Durchrutschen des Zahnrad für die Filamentführung ist dabei nicht zu hören. Es geht nur einfach nicht weiter. An der Düse kommt gelegentlich mal ein Bläschen raus. Dicht scheint die Geschichte allerdings zu sein, denn am Heatbreak taucht kein Filament mehr auf. Es kommt aber auch eben keins mehr aus der Düse!

    Ich habe dann das Filament am oberen Ende des Extruders markiert und im Anschluss wieder herausgenommen. Halte ich es neben den Extruder, dann scheint es gerade mal bis zum Heizblock zu kommen. Ich bin jetzt etwas überfordert und habe mir vorsorglich schon einmal ein Ersatz-Heatend bestellt, ich weigere mich aber zu akzeptieren, dass mein Heatend nicht mehr zu retten ist. Für Ideen und Vorschläge wäre ich also offen und dankbar.

  • #2
    Wäre es möglich, das einfach der Auslass der Nozzle verstopft ist?
    Meine Bilder: https://www.blenderia.com
    Mein Add-on: https://www.blenderia.com/cookie-cutter-addon/

    Kommentar


    • #3
      Möglich. Aber kann die dann trotzdem Bläschen bilden? Da wäre dann die nächste Frage, wie kriegt man so eine verstopfte Düse wieder frei? Ich habe nichts mit einem 0,4mm Durchmesser, wo ich da durchschieben könnte.

      Kommentar


      • #4
        Wenn nur ganz minimale Mengen durchkommen könnte das vielleicht passieren; sicher bin ich mir nicht. Normalerweise würde man mit einem 0.4er Bohrer reingehen. Du kannst aber auch einfach mal eine Ersatznozzle kaufen; man braucht sie ohnehin irgendwann und sie kostet nicht viel.
        Meine Bilder: https://www.blenderia.com
        Mein Add-on: https://www.blenderia.com/cookie-cutter-addon/

        Kommentar


        • #5
          Alles schon bestellt, inklusive kleiner Bohrer. Ist aber eben frustrierend. So komisch es klingen mag, aber ich habe mit mittlerweile so daran gewöhnt, wenn ich irgendetwas brauche es einfach zu ducken, dass mir das Ding richtig fehlt!

          Kommentar


          • #6
            Kenne ich nur zu gut
            Meine Bilder: https://www.blenderia.com
            Mein Add-on: https://www.blenderia.com/cookie-cutter-addon/

            Kommentar


            • #7
              Sieht wirklich so aus, als wäre die Düse dicht. Ich habe sie ausgebaut, mit einem Brulee-Brenner richtig heiss gemacht und dann versucht Filament durchzudrücken. Da passiert 0.

              Kommentar


              • #8
                Zitat von diabolus Beitrag anzeigen
                Das ist ja nur ein Gewindestab mit Loch, man kann den eigentlich nicht wirklich festhalten. Falls da jemand einen Rat hat, wäre ich schon sehr dankbar.
                Ich drehe den immer mit einer Kombizange raus. Mit einer Rohrzange halte ich dabei den Block fest. In der Heatbreak befindet sich ein Teflonschlauch. Wenn der deformiert oder verklebt ist, kann das Filament schon mal hängen bleiben. Ich höre das immer an einem dumpfen, klopfenden Geräusch beim Vortrieb. Hört sich genauso an, wenn das Filament einen falschen Durchmesser hat und das Zahnrad durchrutscht. Dann kommt auch nichts mehr aus der Düse. Da du es bereits vergeblich mit Hitze versucht hast, tippe ich darauf. Also, dass der Teflonschlauch in der Heatbreak verklebt ist.
                Tragt euch bitte auch zum Weihnachtswichteln ein!

                Kommentar

                Lädt...
                X
                Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung