Ankündigung

Einklappen
Keine Ankündigung bisher.

Animation bei Version 2.8 funktioniert nicht

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Gelöst Animation bei Version 2.8 funktioniert nicht

    Habe mir heute mal die 2.8 von Blender.org für Windows 64bit runtergeladen; einfach aus Neugier. Was mich wundert: den Standardcube kann ich mit Keyframes für Location versehen, aber beim Abspielen tut sich nichts.
    Ist das normal und der noch nicht fertigen Software geschuldet?
    Gruß
    Wolfgang

  • #2
    Bei mir tut sich auch nichts. Keyframes sind da, Kurven werden angezeigt aber der Cube bewegt sich nicht. Womöglich noch in Arbeit.
    Akt. Wettbewerb: Am Tatort. Akt. GE-Wettbewerb: Lane 301. Mein Blog: Downtown Blendpolis.

    Kommentar


    • #3
      Na gut, dann liegt´s wenigstens mal nicht an mir...
      Danke
      Wolfgang

      Kommentar


      • #4
        Ich meine eigentlich, zumindest sehr eingeschränktes Animieren sollte (ein bisschen) möglich sein. Habt ihr Blender mit --enable-copy-on-write gestartet?

        Kommentar


        • #5
          Nein. Ist ja auch nur ein neugieriger Blick und keine Notwendigkeit..

          Kommentar


          • #6
            Zitat von benam Beitrag anzeigen
            Ich meine eigentlich, zumindest sehr eingeschränktes Animieren sollte (ein bisschen) möglich sein. Habt ihr Blender mit --enable-copy-on-write gestartet?
            benam hat recht, mit --enable-copy-on-write funktioniert es. Allerdings ist Blender nicht stabil und mit Crashs muss gerechnet werden.

            Kommentar

            Lädt...
            X
            Um unsere Webseite für Sie optimal zu gestalten und fortlaufend verbessern zu können, verwenden wir Cookies. Durch die weitere Nutzung der Webseite stimmen Sie der Verwendung von Cookies zu. Weitere Informationen zu Cookies erhalten Sie in unserer Datenschutzerklärung