Ankündigung

Einklappen
Keine Ankündigung bisher.

Musik Visualisierung bake sound to f curves

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge

  • Ungelöst Musik Visualisierung bake sound to f curves

    Guten Abend
    ich weiß mit mein Denglisch nicht mehr weiter :/
    folgendes Problem ich hab eine einfache Szene ein Lautsprecher mit 3 verschiedene Boxen
    diese sollen wenn beim Lied der Bass einsetzt vibrieren bzw. Ausschlagen also hab ich ein keyframe bei 1 gesetzt und beim graphen dann bake Sounds to f curves da hab ich extra nur den bass ohne den rest genommen dann noch Limit eingesetzt mein problem ist das es nicht synchronisiert abgespielt wird also hab ich in einem Schnitt Programm die originale Sound Datei mit der bass synchronisiert da wirklich eine Differenz von xy ist also alles auf eine Millisekunde zurecht geschnitten und wieder zu blender
    mit dem gleichen Problem das der ausschlag früher beginnt obwohl ich akribisch darauf geachtet hab das alles bei frame 1 anfängt und alles Syn. Abläuft.
    das gleiche Problem hatte ich vor einiger zeit auch mit dem Animations node bloß mit dem denken nach dem Rendern wirds schon klappen mit dem Ergebniss das meine Animation im Stadtbild läuft und mein lied noch eine halbe Minute hat
    Wer prüft, vermehrt das Wissen,
    wer glaubt, vermehrt den Irrtum


    Lokman

  • #2
    Hi
    man muss unten in der TIMELINE neben dem Play-Knopf von "NO-SYNC" auf "AV-SYNC" schalten - aber das hast du sicher gemacht.
    Was für eine Sample-Frequenz (Hz) haben den deine Audioclips?
    Und welches Format?

    In den User-Prefs kannst du ausserdem Blenders Soundsystem einstellen... da gibts auch Optionen die das beheben könnten.

    LG Tobi
    meine Tutorials gibts auf www.blenderhilfe.de

    Kommentar


    • #3
      Hey danke für den Tipp der hats gebracht ich hab das komplette Lied als MP3 und die Sound Schnipsel einzeln als WAV bei der Frequenz müsste ich Lügen in den User-Preferenz schaue ich später nochmal
      nur leider gibt's jetzt das nächste Problem XD
      der spielt viel zu schnell die Animation ab kp. Ich lade die Datei andauernd neu spiele sie so ab alles okay setzte die keyframes und spiele ab in einer Geschwindigkeit von Mach1 (ich hab eine USB Verlängerung umgebaut da ist jetzt ein schalter dran der geht zum Mikrophonverstärker und auf Knopfdruck kann ich dan von meiner Anlage auf die Kopfhörer umspringen was recht praktisch ist das Problem ist entstanden als ich während Blender lief umgeschaltet habe (Windows hat normal umgeschaltet) kann es sein das er da eine nichterwünschten Befehl dadurch kriegt)
      Wer prüft, vermehrt das Wissen,
      wer glaubt, vermehrt den Irrtum


      Lokman

      Kommentar

      Lädt...
      X