Ankündigung

Einklappen
Keine Ankündigung bisher.

Blender animated Fluid Inflow

Einklappen
X
 
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • SmartySmart702
    Plane
    • 01.09.2017
    • 295

    Ungelöst Blender animated Fluid Inflow

    Warum ist es immer noch (2.80) ein Problem ein Inflow zu animieren?
    Ich möchte nur ein Inflow ab einem gewissen Frame deaktivieren aber jedes mal wenn ich irgendwelche Werte von dem Inflow Objekt
    animiere tropft es nur noch bei dem nächsten Bake. Und da hilft es auch nicht den Inflow Wert zu erhöhen (dann tropft es zwar stärker aber es gibt nie einen soliden Wasserstrahl).
    Vermutlich muss ich auf 2.81 oder so warten weil ja dann ein neues Fluid System kommt oder? (meine jedenfalls das gelesen zu haben)

    EDIT: Bei einer geringen Auflösung fällt das eher weniger auf aber bei einer höheren Auflösung sieht man es direkt.
    Zuletzt geändert von SmartySmart702; 23.04.2019, 13:35.
  • stoNe
    Plane
    • 31.08.2017
    • 345

    #2
    Hast du schon mal bei der Checkbox "Flow" Keys gesetzt?

    Kommentar


    • SmartySmart702
      SmartySmart702 kommentierte
      Kommentar bearbeiten
      Ja, die wollte ich zum aktivieren/deaktivieren verwenden.
  • SmartySmart702
    Plane
    • 01.09.2017
    • 295

    #3
    Vllt. klappt es doch (bin da gerade noch am testen).
    Ich melde mich nochmal wenn ich genaueres weiß.

    Kommentar

    Lädt...
    X