Ankündigung

Einklappen
Keine Ankündigung bisher.

UPBGE

Einklappen
X
  • Filter
  • Zeit
  • Anzeigen
Alles löschen
neue Beiträge
  • viper
    Empty
    • 15.11.2017
    • 26

    Game Engine UPBGE

    hat jemand ne Ahnung was mit der Webseite von der Game Engine UPBGE los is die ist nicht mehr zu erreichen
  • CharlieW.
    Cone
    • 04.12.2017
    • 891

    #2
    Anscheinend schon seit min. 2 Wochen.
    https://blenderartists.org/t/any-ava...-0-2-4/1154596
    Mount Stupid
    Die besten Surfer sitzen am Strand.

    Kommentar

    • Heimo
      Vertex
      • 20.03.2018
      • 88

      #3
      Zitat von viper Beitrag anzeigen
      ich kann nicht auf upbge.org zugreifen kannst du "Fehlermeldung Dies ist keine sichere Verbindung
      Hacker könnten versuchen, Ihre Daten von upbge.org zu stehlen, zum Beispiel Passwörter, Nachrichten oder Kreditkartendaten. Weitere Informationen
      NET::ERR_CERT_DATE_INVALID...
      Hatten wir das nicht schon mal von Dir? am 25.02.2018, 20:33

      Versuche doch mal Armory oder evtl. Unity? (Links extra weggelassen)
      Zuletzt geändert von Heimo; 21.04.2019, 19:20.
      Blender 2.79 - Win 10
      Wenn du nicht mehr laufen kannst - lauf weiter!

      Kommentar

      • Momel
        Plane
        • 31.08.2017
        • 279

        #4
        Im Gegensatz zum ab und zu schon abgelaufenen Zertifikat der Webseite ist diese komplett offline genommen worden. Das hängt hiermit zusammen: https://github.com/UPBGE/blender/issues/1006. Ein paar Leute aus der kleinen noch verbliebenen Community haben die Domain übernommen, jedoch gibt es dort aktuell fast keinen Inhalt, abgesehen von Links zur API und einer kleinen Sammlung an Builds zum Downloaden.

        Die Entwicklung ist komplett eingestellt seit Januar/Februar, es gab zwischenzeitlich ein paar kleine Bugfixes aber das wars auch.
        Aktuelles Spieleprojekt "The Myth of Excalibur"

        Kommentar

        • Doc Holiday
          Edge
          • 31.08.2017
          • 147

          #5
          Ja, schade das es nicht weiter geht. Trotzdem halte ich die letzte Version, ja nach Projekt, für absolut brauchbar.

          Haxe ist eine furchtbare Sprache, im Gegensatz zu Python. Aber das ist meine persönliche Meinung. Und logic Nodes sind eher ... naja ... mit ist ein Script lieber. Von daher habe ich gar nicht die Ambition mich in Armory einzuarbeiten. Und Unity, Unreal, Crytech usw. sind mir viel zu abufgeblasen, für das was ich machen will. Ich bin sehr dankbar für die aktuelle UpBGE, denn die reicht mir absolut aus. Zudem bin ich nicht an irgendein Netzwerk angebunden, eingebunden, keine Creative Cloud und Zeug. Nö, will ich alles nicht. Die UpBGE ist toll so.
          Meine Kanäle auf Vimeo und YouTube.

          Kommentar


          • SmartySmart702
            SmartySmart702 kommentierte
            Kommentar bearbeiten
            Vllt. wäre die Godot Engine ja auch was für dich? Ich finde sie ziemlich gut und sie ist halt auch open source, spricht man ist an nichts gebunden.
        • Hero
          Grid
          Administrator
          • 26.08.2017
          • 1815

          #6
          Zitat von Doc Holiday Beitrag anzeigen
          Die UpBGE ist toll so.
          Ist die denn für >=2.8 noch tauglich oder nicht? Irgendwann ist dann immer Schluss. Was ist mit Panda3D ?
          Akt. Wettbewerb: Weltwunder, Mein Blog: Downtown Blendpolis. Spenden: MoneyPool für Betriebskosten.

          Kommentar


          • Doc Holiday
            Doc Holiday kommentierte
            Kommentar bearbeiten
            Ist für mich dasselbe in grün. 2.8 hat mit Blender wie ich ihn mag nur noch wenig zu tun. Ich muß mich von Grund auf neu orientieren. Wozu, um zu machen was auch mit 2.79 und UpBGE geht. 2.8 reizt mich gar nicht.
            Zuletzt geändert von Doc Holiday; 23.04.2019, 20:18.

          • Hero
            Hero kommentierte
            Kommentar bearbeiten
            Die Entwicklung bleibt nicht stehen und das solltest du auch nicht. Irgendwann kommst du an Blender >2.79 nicht mehr vorbei. In wenigen Jahren wird das vermutlich ganz anders gelöst, wofür man jetzt noch eine GE braucht.

          • Doc Holiday
            Doc Holiday kommentierte
            Kommentar bearbeiten
            Wenn mir die Werkzeuge, mit denen ich umgehen kann doch ausreichen. Wozu umsatteln? Nur weil es aktuelleres gibt, ist bestehendes doch nicht unbenutzbar. Die UpBGE macht mir Spaß. Und darum geht es mir. Kann ich von 2.8 nicht sagen.
        Lädt...
        X